Opened 8 years ago

Closed 8 years ago

#157 closed defect (fixed)

N900: log a track no longer works

Reported by: jan@… Owned by: Martin Kolman
Priority: major Milestone:
Component: gps Version:
Keywords: Cc:

Description

Not sure what has changed but I successfully recorded a track before and I no longer can.
modrana-0.27-7
Each file always has just 358 bytes with no records therein:

<gpx creator="modRana - http://nlp.fi.muni.cz/projekty/gps_navigace/" version="1.1" xmlns="http://www.topografix.com/GPX/1/1" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xsi:schemaLocation="http://www.topografix.com/GPX/1/1 http://www.topografix.com/GPX/1/1/gpx.xsd"><metadata><time>2011-08-06T13:41:34Z</time></metadata><trk><trkseg /></trk></gpx>

I have /home/user/MyDocs as ext3 now but it may already have been during the first successful record, not sure. Any debugging hints?

Change History (3)

comment:1 Changed 8 years ago by Martin Kolman

Thanks for reporting this! :) Looks like it is an universal issue as I was able to reproduce just by trying to start logging. I'll try to fix it right away.

Last edited 8 years ago by Martin Kolman (previous) (diff)

comment:2 Changed 8 years ago by Martin Kolman

fixed in SVN, will be released in next version (this evening, if everything goes according to plan :) )

comment:3 Changed 8 years ago by jan@…

Resolution: fixed
Status: newclosed

Fixed in modrana-0.28-2, thanks.

Note: See TracTickets for help on using tickets.