Opened 6 years ago

#193 new enhancement

N900: notify users without CSSU when they try to launch the QML GUI

Reported by: Martin Kolman Owned by: Martin Kolman
Priority: minor Milestone:
Component: gps Version:
Keywords: Cc:

Description

As vanilla Fremantle PR 1.3 has an old Qt version that is limited to Qt Quick 1.0 support, running the QML GUI won't work - it will just crash due to missing elements (PinchArea? and others).

  • the user should be shown a simple notification screen with an OK button
  • either a small PyGTK application or a dialog launched from a shell script (if possible)

Change History (0)

Note: See TracTickets for help on using tickets.