Opened 11 years ago

Closed 11 years ago

#132 closed defect (duplicate)

gpx file rendered with garbled edges

Reported by: mayuresh@… Owned by: Martin Kolman
Priority: major Milestone:
Component: gps Version:
Keywords: Cc:

Description

I am running modrana 0.24-1 on Nokia N900.

I find that some of the gpx files that I generate from mapmyride.com and view as tracklogs are not being rendered properly. There are additional criss crossed straight line edges seen.

Such garbled edges are not seen when viewing the same gpx file through Maep, nor are they seen when viewing on mapmyride itself. So believe this has to be problem with modrana.

I am trying to attach a sample gpx file where the problem is seen.

Change History (1)

comment:1 Changed 11 years ago by Martin Kolman

Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.