Opened 10 years ago

Closed 9 years ago

#140 closed defect (fixed)

libmagic1 broken package

Reported by: koch.daniel.89@… Owned by: Martin Kolman
Priority: major Milestone:
Component: gps Version:
Keywords: Cc:

Description

--- 2011-06-07 21:32:52 --- /usr/bin/apt-get -qsy --allow-unauthenticated -o Dir::Etc::sourcelist=/opt/fapman-cache/sources.list -o Dir::State::lists=/opt/fapman-cache/lists -o Dir::Etc::sourceparts="" --auto-remove install modrana --- 2011-06-07 21:32:54 --- Output from last process: --- Reading package lists... Building dependency tree... Reading state information... Some packages could not be installed. This may mean that you have requested an impossible situation or if you are using the unstable distribution that some required packages have not yet been created or been moved out of Incoming. The following information may help to resolve the situation:

The following packages have unmet dependencies:

modrana: Depends: libmagic1 but it is not installable

E: Broken packages

Change History (3)

comment:1 Changed 9 years ago by Martin Kolman

Status: newassigned

comment:2 Changed 9 years ago by Martin Kolman

I was not able to reproduce this.

I have removed libmagic1 using apt-get from the command line - this of course removed modRana as it lists libmagic1 as a dependency. Then I run apt-get update. After this i used Fapman to install modRana - which also pulled in libmagic1, both libmagic1 and modRana installed just fine.

Maybe your libmagic1 install is broken and it prevents modRana from installing/upgrading ? You might want to try to remove libmagic1 first and then modRana should pull a it in cleanly on install/upgrade.

comment:3 Changed 9 years ago by Martin Kolman

Resolution: fixed
Status: assignedclosed

since V0.30 libmagic is no longer a dependency, rendering this issue moot. :)

Note: See TracTickets for help on using tickets.